Solana (SOL) Yatırma ve Çekme İşlemleri
Incident Report for BtcTurk
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 14:29 GMT+03:00
Investigating
Değerli kullanıcılarımız,
Solana (SOL) ağında meydana gelen teknik aksaklık nedeniyle Solana (SOL) yatırma ve çekme işlemleri gecikmeli olarak gerçekleşmektedir. Solana (SOL) alım satım işlemleri anlık ve kesintisiz olarak devam etmektedir.
Posted Jun 20, 2022 - 11:51 GMT+03:00
This incident affected: Crypto Withdrawal (Solana (SOL)) and Crypto Deposit (Solana (SOL)).