TRC20-USDT Yatırma ve Çekme İşlemleri
Incident Report for BtcTurk
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 13:47 GMT+03:00
Investigating
Değerli kullanıcılarımız,
Tron ağında meydana gelen teknik aksaklık nedeniyle Trc20-Usdt yatırma ve çekme işlemlerinde gecikmeler yaşanmaktadır. Teknik ekibimiz konunun en kısa sürede çözümlenmesi için çalışmalarını sürdürmektedir. Tether (USDT) çekme ve alım satım işlemleri kesintisiz olarak devam etmektedir.
Posted Nov 15, 2022 - 12:58 GMT+03:00
This incident affected: Crypto Withdrawal (Trc20Tether (USDT)) and Crypto Deposit (Trc20Tether (USDT)).