Terra Classic (LUNC) Yatırma ve Çekme İşlemleri Hakkında
Incident Report for BtcTurk
Resolved
Değerli kullanıcılarımız,
Terra Classic (LUNC) çekme işlemleri aktifleştirilmiştir.
Posted Sep 21, 2022 - 19:10 GMT+03:00
Update
Değerli kullanıcılarımız,
Terra Classic (LUNC) yatırma işlemleri aktifleştirilmiştir. Terra Classic (LUNC) çekme işlemleri kapalı durumdadır. Teknik ekibimiz konunun en kısa sürede çözümlenmesi için çalışmalarını sürdürmektedir.
Posted Sep 21, 2022 - 16:40 GMT+03:00
Investigating
Değerli kullanıcılarımız,
Terra Classic (LUNC) yatırma ve çekme işlemleri teknik bir aksaklıktan dolayı geçici olarak gerçekleşmemektedir. Teknik ekibimiz konunun en kısa sürede çözümlenmesi için çalışmalarını sürdürmektedir.
Posted Sep 21, 2022 - 16:32 GMT+03:00
This incident affected: Crypto Withdrawal (Terra Luna Classic (LUNC)) and Crypto Deposit (Terra Luna Classic (LUNC)).