İşbank TL Yatırma ve Çekme İşlemleri
Incident Report for BtcTurk
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:08 GMT+03:00
Update
Değerli Kullanıcılarımız,
İş Bankası aracılığıyla gerçekleştirilen Türk lirası yatırma ve çekme işlemlerinde yaşanan aksaklık giderilmiştir. Türk lirası yatırma ve çekme işlemleri gecikme olmadan gerçekleştirilmektedir.
Posted Sep 13, 2022 - 15:07 GMT+03:00
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 13:43 GMT+03:00
Update
Değerli kullanıcılarımız,
İş Bankası aracılığıyla yapılan para yatırma ve çekme işlemlerinde bankanın sistemindeki teknik aksaklık nedeniyle, transfer edilen tutarların BtcTurk bakiyenize ve banka hesabınıza yansıtılması gecikmektedir. Banka kaynaklı teknik aksaklık çözülene kadar para yatırma işlemleriniz için diğer banka hesaplarımızı kullanabilirsiniz.
Posted Sep 13, 2022 - 13:42 GMT+03:00
Investigating
Değerli kullanıcılarımız,
İş Bankası aracılığıyla gerçekleştirilen para çekme işlemlerinde bankanın sistemindeki teknik aksaklık nedeniyle, para çekme talepleri gecikmeli olarak gerçekleştirilebilmektedir.
Posted Sep 13, 2022 - 13:15 GMT+03:00
This incident affected: TRY Withdrawal (İş Bankası) and TRY Deposit (İş Bankası).