Polkadot (DOT) Yatırma - Çekme İşlemleri Hakkında

Incident Report for BtcTurk

Resolved

Polkadot (DOT) yatırma ve çekme işlemleri kesintisiz devam etmektedir.
Posted Nov 04, 2025 - 21:54 GMT+03:00

Investigating

Değerli kullanıcımız,

Planlanan ağ geçişi nedeniyle Polkadot (DOT) yatırma ve çekme işlemleri 4 Kasım saat 10:30’dan itibaren başlatılmış olup, çalışmaların süresi bu akşam saat 21:00’e kadar uzatılmıştır.

Polkadot (DOT) alım/satım işlemleri ise kesintisiz olarak devam etmektedir.

İşlemlerin güncel durumunu https://status.btcturk.com adresinden takip edebilirsiniz.
Posted Nov 04, 2025 - 20:06 GMT+03:00
This incident affected: Cyrpto Withdrawals (Polkadot (DOT)) and Cyrpto Deposit (Polkadot (DOT)).