Siber Saldırı Bilgilendirmesi Hakkında
Incident Report for BtcTurk
Update
Değerli kullanıcılarımız,
Enjin Coin (ENJ) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Enjin Coin (ENJ) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 19, 2024 - 16:29 GMT+03:00
Update
Değerli kullanıcılarımız,
Aptos (APT) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Aptos (APT) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 19, 2024 - 16:20 GMT+03:00
Update
Değerli kullanıcılarımız,
Polkadot (DOT) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Polkadot (DOT) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 19, 2024 - 12:34 GMT+03:00
Update
Değerli kullanıcılarımız,
Algorand (ALGO) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Algorand (ALGO) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 18, 2024 - 17:06 GMT+03:00
Update
Değerli kullanıcılarımız,
USD Coin (Solana) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski USD Coin (Solana) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 17, 2024 - 20:44 GMT+03:00
Update
Değerli kullanıcılarımız,
EthereumPoW (ETHW) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski EthereumPoW (ETHW) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 16, 2024 - 16:46 GMT+03:00
Update
Değerli kullanıcılarımız,
Ethereum Classic (ETC) ve Flare (FLR) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Ethereum Classic (ETC) ve Flare (FLR) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 12, 2024 - 16:50 GMT+03:00
Update
Değerli kullanıcılarımız,
Chiliz (CAP-20) ve Fan Token'lar yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Chiliz (CAP-20) ve Fan Token'lar adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 11, 2024 - 23:43 GMT+03:00
Update
Değerli kullanıcılarımız,
Terra LUNA yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Terra LUNA adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 10, 2024 - 21:10 GMT+03:00
Update
Değerli kullanıcılarımız,
Stellar (XLM) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Stellar (XLM) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 09, 2024 - 04:01 GMT+03:00
Update
Değerli kullanıcılarımız,
EOS yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski EOS adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 09, 2024 - 03:54 GMT+03:00
Update
Değerli kullanıcılarımız,
Cosmos (ATOM) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Cosmos (ATOM) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 09, 2024 - 03:45 GMT+03:00
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 03:16 GMT+03:00
Update
Değerli kullanıcılarımız,
Ripple (XRP) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Ripple (XRP) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 09, 2024 - 03:13 GMT+03:00
Update
Değerli kullanıcılarımız,
Cardano (ADA) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Cardano (ADA) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 06, 2024 - 00:17 GMT+03:00
Update
Değerli kullanıcılarımız,
Tezos (XTZ) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Tezos (XTZ) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 04, 2024 - 22:25 GMT+03:00
Update
Değerli kullanıcılarımız,
Litecoin (LTC) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Litecoin (LTC) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 04, 2024 - 01:26 GMT+03:00
Update
Değerli kullanıcılarımız,
Solana (SOL), Jupiter (JUP), Bonk (BONK) ve Pyth Network (PYTH) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Solana (SOL), Jupiter (JUP), Bonk (BONK) ve Pyth Network (PYTH) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 04, 2024 - 00:48 GMT+03:00
Update
Değerli kullanıcılarımız,
DASH yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski DASH adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 03, 2024 - 22:17 GMT+03:00
Update
Değerli kullanıcılarımız,
Dogecoin (DOGE) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Dogecoin (DOGE) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jul 03, 2024 - 04:03 GMT+03:00
Update
Değerli kullanıcılarımız,
Ethereum (ETH) yatırma adresleri yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adresleriniz üzerinden yapmanızı rica ederiz.
Ethereum (ETH) eski adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jun 28, 2024 - 19:12 GMT+03:00
Update
Değerli kullanıcılarımız,
TRON (TRX) ve TRC-20 USDT yatırma adresleri yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adresleriniz üzerinden yapmanızı rica ederiz.
TRON (TRX) ve TRC-20 USDT eski adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jun 28, 2024 - 16:59 GMT+03:00
Update
Değerli kullanıcılarımız,
AVAX (C-Chain) ve ARC-20 USDT yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adresleriniz ve sadece C-Chain üzerinden yapmanızı rica ederiz.
Eski AVAX ve ARC-20 USDT adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jun 25, 2024 - 01:01 GMT+03:00
Update
Değerli kullanıcılarımız,
Bitcoin (BTC) yatırma adresleriniz yenilenmiş olup yatırma ve çekme işlemleri açılmıştır. Yatırma işlemlerinizi yeni adreslerinize yapmanızı rica ederiz.
Eski Bitcoin (BTC) adresleri üzerinden yatırma işlemi yapmamanızı önemle hatırlatır, anlayışınız için teşekkür ederiz.
İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jun 24, 2024 - 05:47 GMT+03:00
Update
Değerli kullanıcılarımız,
Daha önce duyurduğumuz siber saldırı ile ilgili çalışmalarımız Şirket içinde ve ilgili paydaşlar ile birlikte sürdürülmektedir. Tüm ERC20 kriptoparaların ERC20 ağından yatırma ve çekme işlemleri açılmıştır. Siber saldırıya uğrayan kriptopara yatırma çekme işlemleri siber güvenlik ekiplerimizin detaylı çalışmaları tamamlanınca peyderpey açılacaktır. İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jun 23, 2024 - 08:06 GMT+03:00
Update
Değerli kullanıcılarımız,
Daha önce duyurduğumuz siber saldırı ile ilgili çalışmalarımız Şirket içinde ve ilgili paydaşlar ile birlikte sürdürülmektedir. Aşağıda ilettiğimiz kriptoparalar ERC20 ağından yatırma ve çekme işlemleri açılmıştır. Siber saldırıya uğrayan kriptopara yatırma çekme işlemleri siber güvenlik ekiplerimizin detaylı çalışmaları tamamlanınca peyderpey açılacaktır. İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
USDT,USDC,LINK,UNI,OCEAN,AGIX,BLUR,INJ,ANT,OGN,RAD,ARPA
Posted Jun 23, 2024 - 07:39 GMT+03:00
Investigating
Değerli kullanıcımız,
Ekiplerimiz 22 Haziran 2024 tarihinde platformumuzdan kontrol dışı çekimler yapılmasına sebep olan bir siber saldırı yaşandığını tespit etmiştir. Söz konusu siber saldırıdan sadece 10 adet kriptoparanın sıcak cüzdanlarındaki bakiyelerin bir kısmı etkilenmiş olup, varlıkların çok büyük bir kısmının tutulduğu soğuk cüzdanlarımız güvendedir.
BtcTurk’ün finansal gücü bu saldırıdan etkilenen tutarlarının çok üstünde olup, kullanıcı varlıkları bu kayıplardan etkilenmeyecektir.
Ekiplerimiz konuyla ilgili detaylı araştırmaları gerçekleştirmektedir. Aynı zamanda resmi makamlar ile de iletişime geçilmiştir. Tedbir olarak kriptopara yatırma ve çekme işlemleri durdurulmuş olup çalışmalarımız en kısa sürede tamamlandıktan sonra kullanıma açılacaktır. İşlemlerin güncel durumunu https://status.btcturk.com üzerinden takip edebilirsiniz.
Posted Jun 22, 2024 - 14:17 GMT+03:00
This incident affects: Crypto Deposit (Bitcoin (BTC), Liquid Bitcoin (L-BTC), Aave (AAVE), Algorand (ALGO), Amp (AMP), Ankr (ANKR), ApeCoin (APE), API3 (API3), Aptos (APT), Arbitrum (ARB), Audius (AUDIO), Axie Infinity (AXS), Avalanche (AVAX) X-Chain, Bancor (BNT), Band Protocol (BAND), Basic Attention Token (BAT), Blur (BLUR), Cardano (ADA), Cartesi (CTSI), Chain (XCN), Chainlink (LINK), Chiliz (CHZ) ERC20, Civic (CVC), Compound (COMP), Cosmos (ATOM), Curve DAO Token (CRV), Dash (DASH), Decentraland (MANA), Dogecoin (DOGE), Enjin (ENJ), Eos (EOS), Ethereum (ETH), ARB1 Ethereum (ETH), Ethereum Classic (ETC), Ethereum Name Service (ENS), Fantom (FTM), Fetch.ai (FET), Filecoin (FIL), Flare (FLR), Flow (FLOW), Gala (GALA), Golem (GLM), Holo (HOT), iExec RLC (RLC), Immutable X (IMX), Litecoin (LTC), Livepeer (LPT), Loopring (LRC), Maker (MKR), Mask Network (MASK), Neo (NEO), Ocean Protocol (OCEAN), OMG Network (OMG), PAX Gold (PAXG), Playdapp (PLA), Polkadot (DOT), Polygon (MATIC), Quant (QNT), Render Token (RNDR), Ripple (XRP), Shiba Inu(SHIB), SingularityNET (AGIX), SKALE Network (SKL), Solana (SOL), Spell Token (SPELL), Stacks (STX), Storj (STORJ), Stellar (XLM), Synthetix (SNX), Terra Luna (LUNA), Arc20Tether (USDT), Erc20Tether (USDT), Liquid Tether (L-USDT), Trc20Tether (USDT), Tezos (XTZ), The Graph (GRT), The Sandbox (SAND), Threshold (T), Tron (TRX), Universal Market Access (UMA), Uniswap (UNI), Erc20USD Coin (USDC), Injective(INJ), Aragon(ANT), Origin Protocol(OGN), Magic (MAGIC), AC Milan (ACM), Arsenal (AFC), Atlético de Madrid (ATM), FC Barcelona (BAR), Galatasaray (GAL), Inter Milan (INTER), Juventus (JUV), Manchester City (CITY), Napoli (NAP), Paris Saint-Germain (PSG), Roma (ASR), Trabzonspor (TRA), Avalanche (AVAX) C-Chain, Numeraire (NMR), Super Verse (SUPER), Starknet (STRK), Chiliz (CHZ) CAP20, 0x Protocol (ZRX), Jasmy Coin (JASMY), Lido DAO (LDO), Floki (FLOKI), Pepe (PEPE), Radworks (RAD), SushiSwap (SUSHI), Jupiter (JUP), Bonk (BONK), Pyth Network (PYTH), Solana USD Coin (USDC)) and Crypto Withdrawal (Bitcoin (BTC), Liquid Bitcoin (L-BTC), Aave (AAVE), Algorand (ALGO), Amp (AMP), Ankr (ANKR), ApeCoin (APE), API3 (API3), Aptos (APT), Arbitrum (ARB), Audius (AUDIO), Axie Infinity (AXS), Avalanche (AVAX) X-Chain, Bancor (BNT), Band Protocol (BAND), Basic Attention Token (BAT), Blur (BLUR), Cardano (ADA), Cartesi (CTSI), Chain (XCN), Chainlink (LINK), Civic (CVC), Compound (COMP), Cosmos (ATOM), Curve DAO Token (CRV), Dash (DASH), Decentraland (MANA), Dogecoin (DOGE), Enjin (ENJ), Eos (EOS), Ethereum (ETH), ARB1 Ethereum (ETH), Ethereum Classic (ETC), Ethereum Name Service (ENS), Fantom (FTM), Fetch.ai (FET), Filecoin (FIL), Flare (FLR), Flow (FLOW), Gala (GALA), Golem (GLM), Holo (HOT), iExec RLC (RLC), Immutable X (IMX), Litecoin (LTC), Livepeer (LPT), Loopring (LRC), Maker (MKR), Mask Network (MASK), Neo (NEO), Ocean Protocol (OCEAN), OMG Network (OMG), PAX Gold (PAXG), Playdapp (PLA), Polkadot (DOT), Polygon (MATIC), Quant (QNT), Render Token (RNDR), Ripple (XRP), Shiba Inu(SHIB), SingularityNET (AGIX), SKALE Network (SKL), Solana (SOL), Spell Token (SPELL), Stacks (STX), Storj (STORJ), Stellar (XLM), Synthetix (SNX), Terra Luna (LUNA), Arc20Tether (USDT), Erc20Tether (USDT), Liquid Tether (L-USDT), Trc20Tether (USDT), Tezos (XTZ), The Graph (GRT), The Sandbox (SAND), Threshold (T), Tron (TRX), Universal Market Access (UMA), Uniswap (UNI), Erc20USD Coin (USDC), Injective(INJ), Aragon(ANT), Origin Protocol(OGN), Magic (MAGIC), AC Milan (ACM), Arsenal (AFC), Atlético de Madrid (ATM), FC Barcelona (BAR), Galatasaray (GAL), Inter Milan (INTER), Juventus (JUV), Manchester City (CITY), Napoli (NAP), Paris Saint-Germain (PSG), Roma (ASR), Trabzonspor (TRA), Avalanche (AVAX) C-Chain, Numeraire (NMR), Super Verse (SUPER), Starknet (STRK), Chiliz (CHZ) ERC20, Chiliz (CHZ) CAP20, 0x Protocol (ZRX), Jasmy Coin (JASMY), Lido DAO (LDO), Floki (FLOKI), Pepe (PEPE), Radworks (RAD), SushiSwap (SUSHI), Jupiter (JUP), Bonk (BONK), Pyth Network (PYTH), Solana USD Coin (USDC)).