Algorand (ALGO) Yatırma İşlemleri Hakkında
Incident Report for BtcTurk
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 19:10 GMT+03:00
Investigating
Algorand (ALGO) yatırma işlemleri teknik bir aksaklıktan dolayı geçici olarak gerçekleşmemektedir. Teknik ekibimiz konunun en kısa sürede çözümlenmesi için çalışmalarını sürdürmektedir.
Posted Sep 20, 2022 - 18:42 GMT+03:00
This incident affected: Crypto Deposit (Algorand (ALGO)).